Welcome, Guest Login

Support Centre

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

out of office replies not working through MKryptor

Alan Oct 11, 2012 03:43PM BST

Hello,

I was wondering if you can help me... we are having a problem on our exchange server where out of office replies are only getting sent to internal exchange users but not passing through the MKryptor send connector and consequently not arriving to external users.

are you able to help me get to the solution, is there any configuration you can provide to resolve this issue?

Thanks and Kind Regards
Alan

Up -18 rated Down
Fresh Skies Support Oct 11, 2012 04:12PM BST fresh skies Agent

Hi Alan,

Thank you for your question. mkryptor should not affect Out Of Office Messages.

Which version of Exchange and Outlook are you using? Assuming 2007 or greater, could you check the following in Exchange Management Console:

Organisation Configuration → Hub Transport → Remote Domains → Default (*) → General

Ensure that Out-of-office messages are enabled for this domain. You may need to use the option to allow OOO messages from Outlook 2003 clients as well.

Could you also please check that Exchange rich text format is set to ‘Never Use’ on the ‘Message Format’ tab.

Are OOO messages not arriving for ALL external addresses (on multiple domains), or just specific addresses?

If you are still experiencing problems after checking this, please let us know and we’ll be happy to work through the issue further with you.

Best regards,
Fresh Skies Support

Up -10 rated Down
Fresh Skies Support Oct 26, 2012 04:18PM BST fresh skies Agent

Hello Alan,

After extensive investigation, we have found an issue affecting Out of Office AutoReplies with Exchange 2010. This is due to the way that Exchange 2010 sends OOO messages (it has a blank MAIL FROM address). We have released an updated version of mkryptor (1.1.2.2) to address this issue.

Once installed, you will also need to follow the advice in this article to turn on relaying of OOO messages: http://support.freshskies.com/customer/portal/articles/656207-553-smtp-relaying-denied-error-received-from-mkryptor-smtp-listener?t=47560

Regards,
Fresh Skies Support

This question has received the maximum number of answers.

http://assets2.desk.com/
false
@mkryptor
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete